南極の図書館

ペンギンが寝ていた…。

2011-03-19から1日間の記事一覧

Macでrubygemsのrequireエラーが発生する件

詰まってしまったので備忘として。 先ほどiMacでSinatraアプリを動かそうとしたらエラー。 `require': No such file to load -- rubygems (LoadError) 環境はMacOSX10.6.6、ruby1.8.7、gem1.3.7。 $gem environmentでもしっかり入ってることが確認できるが、…